Virtual Image Printer DriverMiraplacid Publisher converts documents to images
Virtual Text Printer DriverMiraplacid Text Driver extracts text from documents
PostScript Printer DriverMiraplacid PostScript Driver prints documents with your content inserted
Miraplacid Binary and Text DOM SDKMiraplacid Binary and Text DOM SDK - access to internal structure of a binary and text files
Common:   Login | Rules of forum | Register
Management:  New topic | Close topic | Move topic | Delete topic

Miraplacid Forum >> Virtual Printer Drivers >> Printing problems with XPModerator:Cerberus

Author Topic:  Printing problems with XP

From: USA
posted 2003-04-29 10:24:16 Reply -Delete

I recently upgraded from Windows ME to Windows XP. My problem is I can't get my printer to work. I'm using an Apollo 1250i that always worked before but won't now that I've installed the upgrade. I reinstalled the printer and I was able to print through the command prompt using the troubleshooting feature in Windows ME, but no where else. I've tried to find new drivers on the net but so far, everything I've found says XP already has the drivers and are not necessary. I know the drivers are there, but I suspect they are the problem. I tried installing my HP Deskjet 660Cse that works on another computer and have had the same problem. The computer is an HP Pavilion 6736. Is it the drivers or am I looking in the wrong place? Any help will be greatly appreciated!

Mark Woodman

From: Taiwan
posted 2003-04-29 10:25:52 Reply -Delete

From what I can tell from the less-than-comprehensive Apollo "support" site, yours
is a USB printer ans the mfr claims that drivers are inlcuded with XP.

USB printer installation should NOT be done by way of the Add Printer wizard. You
just plu it in and XP is supposed to recognize the prointer and install the required
software. Does XP recognize that you are plugging in the printer, or does it not
react at all? HOw sure are you that the USB ports are working under XP (they did
under Me, but that was then and this is now).

Maybe the best thing to do is to uninstall the printer, unplug it from the USB port,
restart, download and apply SP1 which has many USB 1 and 2 refinements, restart,
and then plug the printer back in to see if it is recognized.

Your message:
Name, password:
Go to category:  

Technical Support

Copyright © Miraplacid, 2003 - 2024